请选择 进入手机版 | 继续访问电脑版

智能电子开发网

 找回密码
 立即注册
搜索
热搜: 活动 交友 discuz
查看: 2071|回复: 0

关于android源码开发环境的配置

[复制链接]

3

主题

3

帖子

19

积分

新手上路

Rank: 1

积分
19
发表于 2014-12-24 08:47:58 | 显示全部楼层 |阅读模式
拿到a31s的开发环境,根据教程就执行./build.sh -p sun6i_fiber_a31s
出现了无法执行的二进制文件错误,
问供货技术那边,必须使用64位系统。
安装上64位的fedora(官方推荐ubuntu,自己走了一个不应该的路,选择了fedora)
再次./build.sh -p sun6i_fiber_a31s发现没有找到arm-linux-gnueabi-gcc
file 全志提供的工具,为32为的工具,
百度得,需要32位的依赖库
如zlib.i686 ,等,没有及时记录,仅记下了zlib这个包
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|Archiver|手机版|小黑屋|智能电子开发网  

GMT+8, 2018-7-18 09:03 , Processed in 0.162273 second(s), 23 queries .

快速回复 返回顶部 返回列表